Issue with my Rosject

I opened up my Rosject and I see this:

It was working fine an hour ago. I was debugging with the real robot but needed more time hence boked another session. But now its showing this.

Try running roscore again.

Hi @learning.ulavan ,

I noticed your files are not appearing, I’m going to recover to the most recent version, from some minutes just before your session.

Please, wait a few more minutes and I’ll update this post when your files are restored.

Thank you for your patience


1 Like

Okay thanks! The terminal appears to be connecting to my ROS in 5 days course.

Hi @learning.ulavan ,

You should now have your files restored. Please, try to re-open the rosject again.

Please, let me know if that worked for you


Still the same issue. only difference I noticed was the size of Rosject is now 3mb, earlier it was 600mb.
Its the Ros Basics Real Robot Project.

I see, could you open a different rosject?

I think the 3,0 MB stack overwritten the version I recovered previously.
Let me know when you have the other rosject opened and I’ll recover this one again

You mean I have to make a new copy of the Rosject?

No, it was actually necessary to open any other rosject or a course, so I could restore the files properly.

I did it manually inside the platform and re-opened your rosject with the restored files.
Sorry for the confusing instructions, you may have your files in place now.

Could you reload the page and check if you have the files there?


Thanks You! The files are back as they were. Will I get to book the real robot session again? since the earlier one got wasted :sweat_smile:

Sure, I can create a new one for you.
For when do you prefer to have it?

1:30pm UTC 10th February. This is my preferred time.

Great, consider it done.

Could you confirm your next bookings in the Real Robot Lab page?

1 Like

yes, it’s done! Thanks again!

1 Like