IDE Loading Issue

I have enrolled in a new course Linux for robotics. IDE doesn’t load and it stays on the loading screen for a long time. I have attached the screenshot of the same. please look into the issue.

1 Like

Hi @shivasaiappishetty, welcome to the community!

try with the reload button. also try with reloading the page. make sure you are using google chrome or firefox. Let me know if you could fix the error.


Hi @u1802520, Thank you.

I tried reloading the page multiple times but it didn’t work for me even now I’m facing same problem and also tried opening it from a different browser still have the same problem. please do let me know if there are any other possibilities.
Thank you again.

make sure you are not on incognito tab, also try deactivating the addblock, and hard reload again. If still doesn´t work, make contanct with a member of the staff.

I am using a regular browser, and no adblocker is installed on the browser.
Thank you.

Is the problem still happening, @shivasaiappishetty ?

If it happens again, could you click on that reload button that appears on the bottom right side of the IDE?

If even that doesn’t solve the problem, then we need to have a deeper look into it.

1 Like

Hi @ralves,
I have tried all the possible ways but still, I am facing the same problem(not loading IDE window).
please have a look at the GIF and help me in fixing this problem.