IDE does not load

Hi Robot Ignite,

it is very slow again, waited more than half hour, IDE is still loading…

Hi Roger,

I apologize for this experience. Did you try to use the reload button at the bottom-right corner of the IDE window?

If that does not work, please check the following post for other things you can check:

I have tried the reload buttons many times … , it spins spins spins forever…

I’m not even using chrome anymore, I’m using Firefox, last week it was ok…and now …

Hi Roger,

I’m sorry to hear that the reload button didn’t work.

Please patiently go through the tips given in the link given above. We have had a couple of cases like this, and this usually ends up being some changes in the user’s browser or network.

One quick thing we can also check is, on which course is this happening? Is it happening for other courses?

this is happening in the OpenCV course…, its a bit better now, did you do something?

No we didn’t do anything. What do you mean by “it’s a bit better”? Could you please try other courses and see if the experience is different?

I just tried the OpenCV course now and the IDE loaded in less than 10 seconds :thinking:

bit better means it has loaded up , I didnt have to wait too long today.

This is happening again!!! stuck on IDE … please address and resolve…, :frowning:

Sorry to hear this happened again.

I have been checking our logs and I’m seeing that the service was started pretty fast in the backend, so something must be stopping it from loading in the browser.

Could you please try again and if it happened show us what is in your browser console (Press Ctrl + Shift + F10 to open)? In the past we have seen that Ad Blocks and Antiviruses sometimes block the IDE from loading.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.