Unit 3: Robot Localization -- Gazebo won't load properly

I’m up to unit 3. When I start the page initially Gazebo show up with the Husky model just fine. But as I’m working with RVIZ, my Gazebo screen goes black, and I just get a swirling “Loading” icon.
image

This happened yesterday evening (my time), so I just left. Same thing happened again today however. Clicking the “Reload the simulation” button doesn’t help.

Any suggestions?
/K

Hi comm, next time this happens please try refreshing the webpage.

@vernonvernon29 I should have mentioned that I had tried that as well yesterday and it didn’t help. But if it happens again I’ll try it again.
Thanks,
/K

Happened again. Tried refreshing the page - that didn’t work. But worth a shot.
/K

What are you doing exactly in RViz? I’m doing some tests here but can’t reproduce the issue.

@albertoezquerro It probably wasn’t relevant, but I wasn’t sure so I mentioned it. I was just adding topics to view in RVIZ (which I had on a second screen) when it happened. I wasn’t looking at the Gazebo screen at the time, so not sure what happened there. It’s happened a couple of other times, but there it seems it occurs when I leave the training environment and then come back in (e.g. shifting to ROSJECT, then shifting back to course).
/K