The course page is not working

As I start the course, I only see the page loading. It was working 12hrs ago and suddenly this happened. Is the server down temporarily?
Please, let me know when this will be fixed.


same issue, perpetually stuck on loading screen

Same for me here. Happening since morning

It is working now. Btw what was the problem?

Hello, my course has still not been worked yet since the morning.

@c664c42e93e248e4 @santechselva @masanori_d_99 @izzatfadzlon,

I’m sorry you had this problem. If you are still having it, please let us know the course you were trying to load.

From here, I’m able to load ROS Basics in 5 Day (Python) without any problem. Loaded very fast as usual.

I am not able to load any of the courses, tried a couple of them including ROS Basics in 5 Days (python).
It keeps loading forever (attached an image)

@c664c42e93e248e4 @santechselva @masanori_d_99 @izzatfadzlon,

Please let’s take care of the following basic checks

  • Are you using Chrome or Firefox? These are the browsers we support at this time.
  • Do not use your browser in incognito/private mode.
  • Are you using some ad-block software? You may have to temporarily disable this.
  • Does your network allow ws and wss connections? Please check with your network administrator, if applicable.

Hi @bayodesegun

The browser I am using is firefox and not in private mode. It was working for me before last few days. Since today morning I am having this problem.

I have tried using Opera, Chrome and Firefox all of them without any add-ons or ad-blockers enabled.
Like others have pointed out, I am having this issue since the last 5 hours or so. I have attempted courses in the past and everything was working fine so I don’t think its an issue with my network/internet.

@c664c42e93e248e4 @santechselva @masanori_d_99 @izzatfadzlon,

We found that there was a problem with the VMs assigned to you. We have fixed it. Could you please go the dashboard and then relaunch your course?

I apologize for this problem; we are working on ensuring that it does not happen again.

I am using chrome with no add-ons nor ad-blockers and I am not using VMs when I am on the course webpage. But, it is not working again. It’s quite frustrating.

Just checked, still not working. I have this new message popping up after a few seconds.

tried now. still not working

It works now. Thank you.

1 Like

@textzip @santechselva,

Could you please try again? I see that you got other bad VMs on your last retry, and I have removed them.

1 Like

Works now. Thanks a lott…!!!

Also on a side note, I PM’ed you for another exam related issue please check your messages.


1 Like

Working now, thanks!

1 Like