Ssh error - Permission denied, please try again

here i am getting error while trying to build the rosbot. i tried from Linux system.
After loading rosbots image into the raspberry pi i am getting above ssh error.

please try to solve me the error as soon as possibe

Hi @durgaprasadf439b3bf90c74283,
make sure that your login credentials are correct and that ssh is enabled on your pi. Default user and passoword for rpi are:

so connecting via ssh you do like this:

ssh pi@[ip adress]

1 Like

Hi, @simon.steinmann91 I downloaded the image i.e ROS+OpenCV Raspbian
which is mentioned in the course i.e Your First Robot with ROS
after that i tried with credentials are


already SSH is enabled in the pi

1 Like

Screenshots could help. Also, are you sure that ‘rosbots!’ is the password of your system? You might want to manually change or set it.

1 Like

Thankyou @simon.steinmann91 for your response. Now I got the SSH connection

I tried with

sudo raspi-config

and changed the network to wifi

after that I got the SSH