ROS simulation not loading

My webshells,terminals,etc. basically the whole simulation is not loading. I have tried reloading/login logout but none have worked. Anyone with a similar issue and has a fix for it?

Hey @conchimtucgian, welcome to the Community!

I’m sorry for the trouble. Could you please check the following?

  • Does your connect allow websocket connections, ws:// or wss://, in addition to http and https? We use websockets extensively for those screens. You can check whether websocket is working here: https://www.websocket.org/echo.html (click the Connect button and then the Send button).
  • Are you behind some kind of firewall or proxy?
  • Could you please try again?

Please let us know how it goes.

I have read the other forum posts and learnt that it seems to be an ON/OFF issue. Anyways i waited for a while and turned off my adblocks, seems to be working fine after that. Thank you!

Glad it’s working now!

No, it’s NOT an on/off issue. Yes, there have been times when it was a problem with the platform, but also times when it was a problem with the user’s connection or even PC. In all cases, we’re here to help.

Cheers.