Real Robot Session Failed

My allocated was spent trying to get my connection working. Best I was ever able to manage was a barely working video feed. Attempts to exit and restart it on my end did nothing to improve the situation. Connection and speed test on my end showed no connection issue and plenty of bandwidth.

PS this was for the turtle bot

Iā€™m sorry there was a problem with the video feed. I have reset your connections for this week so you can book another connection.

Please try again about 1 hr from now.

1 Like

Tried again and did get good video this time. However, The on screen controls never appears and just had the spinning circle.
I tried running my code anyways and the bridge as noted in the instructions but they did not connect to anything. I also tried to get rostopic list as suggested and it also failed to connect to anything. I also tried the turtlebot3_teleop_key to see if I could control that way and again no connection.


Sorry again, I have checked and found that something is wrong with the rosbridge server. Let us look into it and get back to you.

1 Like

This problem has been fixed. The robot got tired after many long hours and went to sleep, so we had to reboot it. The robot might also be human after all :slight_smile:

Sorry again for the inconvenience.


thank you working perfectly now

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.