Problem with Real Robot Lab Stream

I booked a session with the real robot and managed to connect successfuly (I can get rostopic and rviz shows scans) but the stream camera doesn’t seem to work (can’t see anything on the stream panel)

What can I do to fix this?

Hi @ackoroa ,

We apologize for the inconvenient, we had an issue yesterday, but it is already fix.

I’ve restored your credits to book more sessions this week.

Please, let me know if I can help you with anything else.

Regards

Hi @marco.randazzo thank you for the reply.
I tried again and this time the video box appears but it’s stuck loading.

I tried in Google Chrome both normal and incognito mode. I also tried using Microsoft Edge with the same result.
I also noticed an error message at the bottom saying something along the line of “gamepad disconnected”. It disappears very fast so I can’t get a screenshot/read the whole thing sorry.

Hi @ackoroa,

The message about “gamepad” is not important, just stating that you don’t have a physical gamepad connected to your USB port.

About the streaming, there was an issue in our side, we apologize for that.

I reset your bookings, so you can book the robot again this week.

Let me know if I can help you with anything else.

Regards

Was out for a few days and now I say RoBox is under maeintenance until 27th September. Will try again after that and let you know!

1 Like