Problem with grasping program (Fetch)

Hello, in the unit 6 there is exercise 6.2 that shows how to perform a pick and place of a cube using Fetch. The problem is that when I try to execute the .launch script in order to reproduce the same thing. The robot gets stuck in a position with this given error:
“[ERROR] [1615984098.663247, 332.234000]: Pick failed in the planning stage, try again…”
The program continues to plan a motion, but it cannot move the arm from the stuck position.
I have tried to move the little block around but the situation does not change.
Since it was a simple copy-paste exercise I don’t think to have made some mistakes in this direction.

Here I attach the picture of the arm position when the robot gets struck and the picture of the error that is repeatedly appearing in the shell (it is changed from the one I was receiving this morning even tough I didn’t touch lines of the code

)

UPDATE: problem solved.

Hi @VincenzoScamarcio, any chance you remember what you had to do to fix this issue? I’ve been fighting the same issue for a while now.

Hello @justin.smith ,

I’ve just replied to the other post you created.