'Jupyter Notebook not found' error in 'RoBox Turtlebot3' and 'ROS basics real robot project'


During my practice with the real robot I changed from the rosject ‘ROS basics real robot project’ to the ‘RoBox Turtlebot3’ several times trying to find my package.
In doing so, I changed the configuration and the Jupyter Notebook is no longer available in neither of them. I attach images:

Could I recover the default initial configuration from both of the rosject please?
Or simply recovering the notebooks please?

Thank you.
Best regards.

Hello @Manuel_Patricio ,

Could you share your rosject?

So I can check for its previous versions


Hello @marco.nc.arruda,

I shared the ‘RoBox Turtlebot3’ rosject.
I can’t share the ‘ROS basics real robot project’ rosject. I get this message:

If I could get only the Jupyter notebook back It would also fix me.

Thank you,
Best Regards.

Hi @Manuel_Patricio ,

I’ve just found your files and they seem to be fine.
There might happen some instability in the platform so you couldn’t see the rosject files.

I’ll be happy to send the files to you by e-mail, if still necessary.
Could you try opening it again, please?

Otherwise, please send me an e-mail to marruda@theconstructsim.com and I’ll send you the files attached back.


Hi Marco.

The problem is solved. It worked for me recharging the ‘ROS basics real robot project’ and eliminating one open fork in the ‘RoBox Turtlebot3’ rosject.

Thankyou for your support.

1 Like