Jupyter notebook dosen't load

Hi! jupyter notebook does not load. shell, simulation, and IDE screens are loaded normally. I use chrome. What is the issue?

Hi @kmyong92

Welcome to the Community!

I apologize that you are seeing this problem. Could you please try the following:

  • Ensure you are using either Firefox or Chrome.
  • Clear your browser cache and try again.

Please let us know if the problem was solved.

Hi @bayodesegun ,
Remember that I also reported the same issue on this Monday? This also happened to me and my team member yesterday and today. For my case, it’s back to normal after a couple of hours and I don’t know the reason. It happened again to me this morning!
I have tried everything I know including the above you mentioned but not working.
Please look into this issue ASAP and it’s really annoying and has blocked our training.
Based on my inspection, when the notebook is not loading, I inspected the notebook page and saw something start with https://accounts.google.com/o/oauth2/iframe
Is it possible because of the auth issue etc.?

In my case, something worse happened - nothing could be loaded now including the ide, simulator, shell etc after the notebook was able to load for a short while since this morning.


I apologize for the inconvenience. We’re still investigating this issue. Strangely, we are unable to reproduce it yet. We’ll keep investigating and keep you posted. No, it has nothing to do with auth, that Google address is normal because we use Google Auth.

In the meantime, could you try another PC and Internet connection? Just something different from your normal setup, because this problem isn’t widely reported.

The last problem you had might be a temporary problem with your VM. Could you please try again?

Hi @bayodesegun ,

A few days ago, this problem naturally resolved. When the issue occurred, I tried everything you told me to do, but it was not resolved. I think it is a temporary requeset/response error.
thank you for the reply.

1 Like