Error when running rosdep install

Is it even possible to run these kind of commands in the ROS Development System?

Thanks for your help!

Hi @Nona ,

Could you try sudo apt-get update just before running the installation command?

It uses to be necessary when you need to install a new package