Error on real robot lab joystick

Hey! I 've been doing the final project of the course, but I’ve got a problem on the real robot lab! I’ve booked a session for today at 5:30 PM(UTC -3) and when I connected to the robot the joystic just have been loading forever! I think that it is a bug on the sistem because I have tried to change the browser and tried on another pc and it is still loading =/! That won’t be a problem to me because I will keep working on the project by the simulation, but I am sending this to you to warn you guys about the problem!! =) Thank you!

Thank you for letting us know. I will look into it and get back to you.

Hi @Bruno3AAA, the turtlebot is working correctly when I reserved it. Sometimes the joystick gets stuck loading, and it can be fixed by closing/opening the stream window. To make sure you are connected, you can also check the topics in a terminal, and can also move the robot with

rosrun teleop_twist_keyboard

if the joystick doesn’t work but the connection does.

Please let me know if this happens to you again

Thank you very much for checking! =) I am going to book a session to Monday and I wil let you know if there is any error or something like that =)