Course content frontend display seems broken 11/9/2020

Hello,

when loading any course, it seems as though the front end is completely broken. I have tried accessing the course from several devices, several browsers and different internet connections with the same result. It is on the server side.

What is going on?

Thank you.

4 Likes

Having the same issue. I tried swapping through edge, chrome, and firefox as well as my windows pc and ubuntu laptop. It was temporarily fixed initially going to my ubuntu laptop, but the same issue happened soon after and am unable to access the browser ide on any device/browser.

Same issue on my end as well. Can anyone from ria help ?

Same issue… i hope it will fix ASAP

Hello,

Same issue experienced by students & staff of our University.
It is definitely on the server side !

same issue here… TT

@happyjuliet3 @ralph.seulin @shim93070 @1chandailrc1 @NickMango64 @hwadi,

My apologies for this error, it was a glitch on the front end. It’s now fixed. Please clear your browser cache and try again.

Thanks for your patience.

1 Like

Hello,

Problem fixed ! Thank you.

1 Like