Can't login to the website

I’m facing the same issue since yesterday.
Even if I intentionally type in the wrong password, no message is displayed.
I can’t even reset my password nor create a new account.

Hi @thedoro,

Sorry to hear you are not able to log in.

Which device are you using? We only support PCs (not mobile devices) and Chrome/Firefox browsers.

Hi @bayodesegun,

Thanks for replying.

I’m using my PC. I’ve tried with both chrome and firefox but got the exact same behavior…
Curiously on my phone, I can log in normally.

While trying to clear any page stored information I found the following issue messages. Hope it can help us solve the problem.

Hi @thedoro,

According to your logs messages, it is a security issue, but our website is properly configured for that type of request.
I am asking that because we had similar issues in the past due to browser extensions.

Could you check if you have any extensions or any kind of plugins enabled in your browser?


1 Like


I thought it was the adblocker I have on chrome but disabling it didn’t do the trick, so I downloaded firefox yesterday only to try to access the construct.
It has absolutely no plugin and yet the problem persists as you can see in the screenshot below taken from firefox

Hi @thedoro ,

Thank you for posting the error in Firefox. I noticed it is similar to the one in Chrome.

Are you trying behind a proxy?
It may happen if you are behind a firewall or in a network with specific configurations

Adding to’s point about proxies. Here are things you can quickly check (the easiest first).

  1. You said it works on your phone. Is your phone is using a different Internet connection? If so and if possible, could you please try to connect your PC to the same connection and see if it works?

  2. If 1 is not possible, try a different Internet connection if possible.

  3. It seems a proxy or something similar is stripping off the access control header being sent from the server.
    a. Before trying to log in, open the console, go to the Network tab. Select “xhr” request type.
    b. Try to login and then check the response to the /token/ call. It should be something similar to the image below - the header with the red marker should be present in the response, exactly.

PS: If a proxy is the issue, you might need to contact your ISP or network admin (or maybe a local software) to see how to prevent the proxy from stripping this header off.



1 Like

Hi @bayodesegun,

My phone was connected to the same network as my PC the first time.
To make sure it wasn’t a network problem from my provider, I even activated my mobile hotspot and connected my PC to my 4G, getting the same result.

The following image shows the result of the third step you proposed.
I hope we can troubleshoot it…

I appreciate your time and consideration

This looks like something with your browser or even the PC (perhaps something systemwide like an antivirus or firewall).

As you can see by comparing the response headers from your browser, several headers, in addition to access-control-allow-origin, have been stripped off! One of them is content-length, and your browser, therefore, protests with a 411 Length Required response :cold_sweat:.

Further checks:

  • If possible, use a different PC so we can isolate the problem to the current PC.
  • Check the activity of antivirus or firewall software on your PC.
  • Are you certain that your Ad Block software does not install itself automatically on new browsers? It might still be the ad-block software!
1 Like

It was the anti-virus.

Thanks for the help.

Best Regards