Cannot open Web shell


Since an update to the website this afternoon, I have been unable to open “Web shell”. When I click on the web shell button at the bottom of the screen, nothing happens. I’ve closed all of the other windows and it’s not hiding behind anything.

I’ve tried in both Chrome and Firefox, which are both up-to-date.

I am not browsing in incognito mode and adblocker is disabled.

All of the other buttons (e.g Code editor) work fine.

1 Like

I’m having the same issue

I am also having the same issue

Have you found any workarounds/keyboard shortcuts to open it?

Unfortunately no. I have raised this issue to the instructors on discord.

I’ve also raised it to their info mailbox.

I managed to load the shell from my history with the URL but when the page refreshed it disappeared and now I get a 404

any updates for this problem i still facing it

Working on it. Give us some minutes more to solve it


@RosieRobot @anaam.mostafiz @Abdo_Ghozayl @bitcloude
This problem has been solved. Please refresh the page to get the latest updates.

I apologize for the inconveniences and the delay in resolving this issue.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.