Cannot connect to Real Robot TurtleBot

Hi The Construct team,

I am trying to the Real Robot TurtleBot and my connection is not getting established.
I tried refreshing the page twice, disconnecting and reconnecting and clearing my browser history and restarting - still cannot get connected. It has been 10 minutes since my session start at 12:30PM CET (Spain Time).

Can I have an additional session / time slot for this week. This is my first session for this week.

Could someone fix this issue and reset my sessions to two sessions for this week please?


Hi Girish,

Can you try again and report back? My colleague and I have been testing and everything seems in order now

Hi @roalgoal ,

Thanks for the reply.
Sorry for the delayed response. I cannot try this at the moment.
I will try to book a session within 2 hours from now.
[It is 5:00 PM CET when I posted this message.]

– Girish

EDIT: Just booked a session for 6:00 PM CET today [less than 1 hour from now].

Hi @roalgoal ,

I just finished my 6:00 PM CET session. The session worked fine and had no issues.

Thanks for fixing my issue very quickly.

– Girish

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.