Basic Mathematics for Robotics, Chapter 2, section 2.1


This is the executable cell:


I’ve created ne file for this code:

This is what I get in shell#1:

I’ve followed every step in this chapter (not many, it’s just the beginning).

What could be the problem?

Further more is there a data base for information about package available to use (python of course).

Thank you

Very rarely this happens. I just refresh the page and then it works.
All the standard python packages should be available. You can always check the packages installed by using the command pip list in one of the shell.

Kind regards,

Hello @RK1, welcome to the community! It is really great to see that you are engaging with other students and helping them out!

@TAURD did refreshing the page solved the issue?



Also moved all files to inner directories, where the functions are defined.

Great to hear you got it solved :slight_smile:

This topic was automatically closed after 21 hours. New replies are no longer allowed.