Ardrone_as launch

Hello after:

roslaunch ardrone_as action_server.launch

I got this error:

I also cant run commands in “ROS basics in 5 days / ROS Actions Clients”.

That’s strange. I just confirmed that it’s working here.

Could you please try again? If it happens, please show us the a full screenshot showing the commands you ran and the output.

Every command from beginning of the tutorial ran into that error.

Strange, did you change any of the launch files or something else in the VM?

By the time you return you should have a new VM assigned. If the problem persists, please send us a full-screen screenshot of the Desktop page showing the error.

Can i reset my VM to new manually? Or can do that theconstructsim for me ? It didn’t reset in one month and I can’t wait so long.

You get a new VM assigned to you after you log out for an hour max. You will have a fresh install with everything needed to work. So if this still doesn’t work, can you share a screenshot like my colleague explained?

Problem solved by recreating workspace:

  1. cd catkin_ws
  2. rm -rf devel build src
  3. mkdir src
  4. cd …
  5. catkin_make
1 Like

This topic was automatically closed after 21 hours. New replies are no longer allowed.