All my rosject have same repo

Admin, could you please check? I’ve been building my Rosject for Navigation by following the project we are intended to complete for the coure RN5Days. My work has disappeared somehow and replaced with different repo.

Please check!

Hi @mohammed.sahadatalam,

Could you send me privately the share link for your rosject so that I can fork it and see what is wrong?

Or, could you tell us the name of your rosject?

Hi Autonomous Baggage Trolley is the name and all my packages start with word “my”.

I see you have three rosjects with similar names

  1. Autonomous Baggage Trolley
  2. ABT
  3. Final ABT

Could it be that you opened the wrong rosject?

I see you opened Final ABT which is in indeed empty, but the other two have content, they are not set as empty.

Yes I have created Final ABT now and luckily I had a copy of repo downloaded yesterday. ABT and Autonomous Baggage Trolley should have different repos. ABT is for practice and Autonomous Baggage Trolley was the course project I was working on.

So which one was really missing files?

Because the only empty one is the Final ABT as I mentioned earlier. The others are not set as empty.

May I consider the problem solved then?

Yeah you may consider the problem solved. Files were missing from Autonomous Baggage Trolley. Unfortunately, if I didnt copy, this could’ve been a disaster for me. Thanks